FBReader for iOS beta testing program

December 24, 2016

Want to test FBReader Beta for iOS? Register to join the program. FBReader is compatible with iPhone, iPad, and iPod touch. Requires iOS 9.3 or higher.

Number of testing slots is limited.