SmartQ devices are coming with FBReader 0.8.17 pre-installed. If you would like to access online libraries (or use any other features added in later versions of FBReader), you need to update the reader on your device. The instructions below describe how to install the latest version of FBReader (0.12.10).

There are 2 ways to install FBReader 0.12.10 to your tablet. (These instructions are known to work on tablets with firmware v5.*.)

Way 1: use repository

This way is for users who know how to install a packages from a repository.

  • Download the key file
  • From the command line, run ‘apt-key add geometer.fbreader.org.asc
  • Install a package fbreader from the repository
    deb http://fbreader.org/smartq/debian stable main

Way 2: manual installation

Download 5 packages below in a diectory on your tablet, then run the terminal program
(Main menu->Accessories->evilvte), and execute the command
sudo dpkg -i /directory/with/dowloaded/files/*.deb.
List of the packages to install: