Since version 0.8.5, you can install one fbreader package with several user interface modules. By default, ‘FBReader’ command line runs the program with gtk+ interface. To force UI type, run ‘FBReader -zlui qt’ or ‘FBReader -zlui qt4’.

Newest version.

Latest stable version of FBReader is 0.12.10. FBReader package is included into popular linux distributions (Ubuntu, Debian, Fedora, Mandriva, AltLinux, etc.). However in most cases package version is obsolete. From this site you can download

For Debian/Ubuntu users.

There are 2 ways to install FBReader on your computer: installation from our repository (recommended for almost all users) and manual installation.

  • Installation from the repository:
    • add the following lines to your /etc/apt/sources.list:
      deb http://fbreader.org/desktop/debian stable main
      deb-src http://fbreader.org/desktop/debian stable main
    • (optional) install our PGP key:
      • download the key file
      • as root, run ‘apt-key add geometer.fbreader.org.asc
    • as root, run ‘apt-get update’.
    • (optional) by default, gtk+ interface module will be installed. If you prefer to use FBReader with qt (or with qt4) inreface, run with root privileges ‘apt-get install libzlui-qt’ (or ‘apt-get install libzlui-qt4’).
    • as root, run ‘apt-get install fbreader’.
  • Manual installation:
    libexpat1, libcurl3, libbz2 and libfribidi0 packages are included in the standard debian repository. Please, download packages you need from our repositiory. liblinebreak1 package is also available from our site.

Source tarball.