FBReader (beta) for Linux desktop

Since version 0.99.0 FBReader requires Qt4 library. gtk+ version is not supported at this moment. We plan to release versions for Windows and MacOS later this year.

Current version

Latest version of FBReader beta for Linux desktop is 0.99.4

Download

Here you can download debian packages with FBReader 0.99.4:

Also, you have to download and install an additional package libunibreak (formerly known as liblinebreak). This package is not included in repositories yet:

Feedback

If you find some bug in our application, please, write about it to our bugtracker: https://github.com/geometer/FBReader/issues

Sources

You can either download latest release sources from this page or access git repository at GitHub.

For Debian developers